Errors on FGA Dashboard
Incident Report for Okta FGA
Resolved
This issue has been fully resolved. An root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for any impact this has caused you and your users.
Posted Jan 08, 2025 - 16:10 UTC
Identified
Our Engineering team identified an issue earlier which had also caused some minor impact to services on the FGA Dashboard. Impacted customers may have observed an error when creating a store. This was fully resolved with our mitigation efforts earlier and there is no residual impact to the FGA Dashboard.
Posted Jan 08, 2025 - 13:53 UTC
This incident affected: FGA Dashboard.