Errors in FGA US-1
Incident Report for Okta FGA
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240917IncreasedErrorsinFGA_US1.pdf

Posted Sep 17, 2024 - 23:37 UTC

Resolved
Services has been restored.
Posted Sep 17, 2024 - 05:00 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Sep 17, 2024 - 04:30 UTC
This incident affected: US-1 (Core Services).