Increased Error Rates in FGA EU-1
Incident Report for Okta FGA
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240702IncreasedErrorRatesinFGAEU1.pdf

Posted Jul 11, 2024 - 17:32 UTC

Resolved
Services have been stable. A root cause analysis (RCA) will be posted here within 14 days.
Posted Jul 02, 2024 - 15:24 UTC
Monitoring
Our monitoring detected a sudden increase in load balancer errors in the FGA EU-West-1 Public Cloud Environment from approximately 14:15 to 14:42 UTC. The issue has self-resolved, and our customers are not required to take any action.
Posted Jul 02, 2024 - 15:20 UTC
Investigating
We are currently investigating an incident. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Jul 02, 2024 - 14:51 UTC
This incident affected: EU-1 (Core Services).