Elevated Error Rates in FGA US-1

Incident Report for Auth0 FGA

Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240801 - Elevated Error Rates in FGA-1 Public Cloud Environment.pdf

Posted Aug 12, 2024 - 16:53 UTC

Resolved

Services has been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Aug 01, 2024 - 19:22 UTC

Monitoring

We applied a fix for the issue and are monitoring the system.
Posted Aug 01, 2024 - 19:11 UTC

Identified

Customers impacted by this event would have received 500 error codes when attempting to perform authorization requests. We have identified the root cause of the issue and are implementing a fix. We will provide updates as soon as they’re available.
Posted Aug 01, 2024 - 18:44 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Aug 01, 2024 - 18:28 UTC
This incident affected: US-1 (Core Services).