Elevated Authentication Errors in FGA US-1
Incident Report for Okta FGA
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20241219-ElevatedErrorRatesintheFGAUS-1PublicCloud_Environment.pdf

Posted Jan 01, 2025 - 19:54 UTC

Resolved
Services have been stable. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Dec 19, 2024 - 23:00 UTC
Monitoring
We have identified the root cause of the issue and have deployed a fix. The errors have subsided and we will continue to monitor the situation.
Posted Dec 19, 2024 - 22:30 UTC
Update
Our Engineering team is currently triaging the issue and determining applicable mitigation actions. The affected users may continue to experience 5xx error codes when attempting to perform authorization requests. We will post more updates here in 15 minutes.
Posted Dec 19, 2024 - 22:26 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Dec 19, 2024 - 21:58 UTC
This incident affected: US-1 (Core Services).