Additional Error Rate Increase - FGA US-1
Incident Report for Okta FGA
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20241031_Increased_Error_Rates_on_FGA_US1.pdf

Posted Nov 13, 2024 - 17:38 UTC

Resolved
Services are working as expected. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Oct 31, 2024 - 16:04 UTC
Identified
Following our review of the issue that occurred on October 31, 2024 for FGA US-1, our Engineering team has identified a brief second error rate spike that occurred from approximately 15:59 to 16:04 UTC on October 31. There is no current impact to FGA services and this issue has since been resolved.
Posted Oct 31, 2024 - 15:59 UTC
This incident affected: US-1 (Core Services).