Increased Errors Impacting FGA Core Services
Incident Report for Okta FGA
Resolved
This issue has now been fully resolved and mitigated. In some rare customer exception cases, customers may need to generate a new token for their client. Otherwise, customers should automatically receive a new token and no longer encounter any issues. Should you have any further questions, please contact our Support team. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for any impact this has caused you and your users.
Posted Jan 08, 2025 - 16:06 UTC
Monitoring
We are observing full recovery now and our Engineering team is continuing to monitor this issue.
Posted Jan 08, 2025 - 15:54 UTC
Update
We are working to gradually mitigate this for all impacted FGA customers and we expect all mitigation and testing to complete within one hour. Customers should start to gradually see improvements for their implementations within the hour. We will post here once all mitigation efforts are completed and error rates have fully subsided on all customer environments.
Posted Jan 08, 2025 - 14:59 UTC
Identified
Our Engineering team has identified the root cause for this issue. We are working immediately to mitigate the misconfiguration which appears to be causing these errors and we will advise here once these errors have subsided. We will post additional updates to this page in approximately 30 minutes once this work has been fully completed.
Posted Jan 08, 2025 - 14:36 UTC
Update
Our Engineering team is continuing to investigate this issue and we will share additional information as our investigation progresses. We will post an additional update here in 15 minutes.
Posted Jan 08, 2025 - 14:26 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Jan 08, 2025 - 14:20 UTC
This incident affected: US-1 (Core Services), EU-1 (Core Services), and AU-1 (Core Services).