Increased Error Rates on FGA US-1
Incident Report for Okta FGA
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240823IncreasedErrorRatesonFGAUS1.pdf

Posted Sep 04, 2024 - 16:55 UTC

Resolved
Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Aug 23, 2024 - 17:41 UTC
Identified
Our Engineering team has observed increased error rates that impacted FGA core services briefly from approximately 17:31 to 17:41 UTC. This issue has now resolved and our team is continuing to review.
Posted Aug 23, 2024 - 17:31 UTC
This incident affected: US-1 (Core Services).