FGA Dashboard, Playground and Docs are intermittently inacessible

Incident Report for Auth0 FGA

Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/blog/20251118_Global_Edge_Provider_Outage_Impacting_FGA-US-1_Environment.pdf

Posted Nov 25, 2025 - 02:21 UTC

Resolved

The incident upstream has been resolved and the FGA Dashboard, Docs and Playground are back online.
Posted Nov 18, 2025 - 14:42 UTC

Monitoring

We're facing an incident with an upstream provider causing the FGA Dashboard, Playground and Docs to be inaccessible. The core APIs are not affected and it should still be possible to get tokens and interact with the API.
Posted Nov 18, 2025 - 13:00 UTC
This incident affected: FGA Dashboard.